ArchivosTV. Receptores Satélite

recuperado un zgemma star h2 | Archivostv

recuperado un zgemma star h2

Usuarios que vieron este tema (Total:0)

tomi54

Moderador ATV
Registrado
18 Mar 2008
Mensajes
2.243
Me gusta
123
Puntos
63
buenas.Me trajero un zgemma star h2 un amigo que se le quedo el leed rojo fijo,y display en negro,por lo visto trasteando con el cable del tdt ,quita y pon.y con
deco encendido.

Los usb no funcionaban,vamos que nada muertecito,despues de comprovar tensiones con otro zgemma q funcionaba,vi que las tensiones de todos componente estaba bien.
pues me decidi a cambiarle la flash y despues prograrmarla, y salio todo funcionando como anteriormente.

la flash de ese deco es:
winbond
25Q32fvsig
1416

el bin este: CFE_ZSH2_WinbondW25Q32BV
Código:
http://www.mediafire.com/file/9dd74inqvk8422e/CFE_ZSH2_WinbondW25Q32BV.zip
broadband studio3:
Código:
http://www.mediafire.com/file/mxmb43dsmzqbljl/luz+azul.rar
aunque veais los jtag con cinta aislante,es lo que los utilizo para varias cosas, quito y pongo hilos y distintos metodos.

fotos de los jtag : cypress CY7C68013A y max32 TTL : NOTA IMPORTANTE] el hilo de corriente del jtag cypress no hay que conectarlo,ya va alimentado por el otro jtag max32




cambiada chip flash:



fotos dos jtag conectado a placa:




una vez arrancado display boot:


arrancado sistema operativo:



mini videos:


saludos.
 
Última edición:

L.M

Come platano come come
Comunidad ATV
Registrado
29 Ene 2006
Mensajes
6.521
Me gusta
4
Puntos
38
pero eso es una flash ?? o es una memoria ??' ,.
 

chicotin

Member
Usuario ATV
Registrado
19 Dic 2004
Mensajes
120
Me gusta
0
Puntos
16
Eres un máquina, tomi, saludos.
 

tomi54

Moderador ATV
Registrado
18 Mar 2008
Mensajes
2.243
Me gusta
123
Puntos
63
es la ic flash del deco saludos.


 
Última edición:

Jaloga

Senior Member
Usuario ATV
Registrado
28 Dic 2007
Mensajes
284
Me gusta
0
Puntos
16
buenas.Me trajero un zgemma star h2 un amigo que se le quedo el leed rojo fijo,y display en negro,por lo visto trasteando con el cable del tdt ,quita y pon.y con
deco encendido.

Los usb no funcionaban,vamos que nada muertecito,despues de comprovar tensiones con otro zgemma q funcionaba,vi que las tensiones de todos componente estaba bien.
pues me decidi a cambiarle la flash y despues prograrmarla, y salio todo funcionando como anteriormente.

la flash de ese deco es:
winbond
25Q32fvsig
1416

el bin este: CFE_ZSH2_WinbondW25Q32BV
Código:
http://www.mediafire.com/file/9dd74inqvk8422e/CFE_ZSH2_WinbondW25Q32BV.zip
broadband studio3:
Código:
http://www.mediafire.com/file/mxmb43dsmzqbljl/luz+azul.rar
aunque veais los jtag con cinta aislante,es lo que los utilizo para varias cosas, quito y pongo hilos y distintos metodos.

fotos de los jtag : cypress CY7C68013A y max32 TTL : NOTA IMPORTANTE] el hilo de corriente del jtag cypress no hay que conectarlo,ya va alimentado por el otro jtag max32




cambiada chip flash:



fotos dos jtag conectado a placa:




una vez arrancado display boot:


arrancado sistema operativo:



mini videos:
[video=youtube;UWdLmip-_XI]https://www.youtube.com/watch?v=UWdLmip-_XI&feature=youtu.be[/video]

saludos.
Enhorabuena de nuevo,
Saludos Tomi
 

tomi54

Moderador ATV
Registrado
18 Mar 2008
Mensajes
2.243
Me gusta
123
Puntos
63
añadido el esquema echo por mi,un poco informal saludos.
 

alopez01

Yayo Member
Usuario ATV
Registrado
13 Ene 2005
Mensajes
756
Me gusta
1
Puntos
18
Que crack Don Tomi. Es un fenómeno.
Muchas gracias por enseñarnos.
 

tomi54

Moderador ATV
Registrado
18 Mar 2008
Mensajes
2.243
Me gusta
123
Puntos
63
arreglado video post 2 saludos.