ArchivosTV. Receptores Satélite

Azbox premium + | Archivostv

Azbox premium +

Usuarios que vieron este tema (Total:0)

Gabi1970

Junior Member
Usuario ATV
Registrado
19 Jul 2013
Mensajes
75
Puntos
6
Hola mi azbox ha muerto, no enciende, alguna ayuda por favor?

Geacias
 

dicace

ANDROMEDA
Comunidad ATV
Registrado
2 Nov 2005
Mensajes
475
Puntos
18
no soy chispas, pero alguno que otro he arreglado cuando era por culpa de los condensadores,
saca la carcasa y por donde esté la fuente de alimentación, revisa los condensadores que no estén hinchados, y revisa el fusible,
en el google hay fotos de condensadores defectuosos, para que te hagas una idea.
suerte.
 

Gabi1970

Junior Member
Usuario ATV
Registrado
19 Jul 2013
Mensajes
75
Puntos
6
Gracias por tu respuesta, yo tampoco soy chispas, me vale la pena llevarlo a algún servicio técnico?
 

dicace

ANDROMEDA
Comunidad ATV
Registrado
2 Nov 2005
Mensajes
475
Puntos
18
Gracias por tu respuesta, yo tampoco soy chispas, me vale la pena llevarlo a algún servicio técnico?
no merece la pena llevarlo a un servicio técnico, con lo que te va a costar, casi te compras uno nuevo.
 

el Rey lagarto

soy guay sin la U
Vip ATV
Registrado
5 Dic 2005
Mensajes
15.360
Puntos
63
revi
Hola mi azbox ha muerto, no enciende, alguna ayuda por favor?

Geacias
hola revisa dentro el deco lleva una pila redonda como la delos relojes aver si es eso con los años como todo se gastas si no es eso llasaves uno nuevo pero primero mira esa oscion
 

Gabi1970

Junior Member
Usuario ATV
Registrado
19 Jul 2013
Mensajes
75
Puntos
6
Hola he testeado la fuente de alimentación y creo q es eso
 

don-sancho

Comunidad ATV
Comunidad ATV
Registrado
17 Dic 2009
Mensajes
1.001
Puntos
38
Comprueba el alimentador ayer me trajeron uno
que no encendía y con el mío si